E4SE 8.2 – Certifications by Service Packs

UPDATED 2015-09-15

In the effort to keep up with changing software and environments, Epicor includes certifications in it’s Service Packs.  The following list is the various certifications for supporting software  provided by the E4SE 8.2 Service Packs to date.  Use this quick list to see if you might run into compatibility issues if you decide to upgrade IE for example or upgrade SQL.

Service Pack 4

  • Certification of Internet Explorer 9.

Service Pack 8

  • Certification of Microsoft Exchange 2007.
  • Certification of Microsoft Exchange 2010.
  • Certification of Microsoft Project 2007.
  • Certification of Microsoft Project 2010.
  • Certification of SQL Server 2012. Base E4SE is certified but not Business Intelligence or Portal views.
  • Certification of Financials 7.3.6 SP5.
  • Certification of Financials 7.4 SP4.

Service Pack 9

  • Global adjustments to support Internet Explorer 10™for Microsoft Windows™ 7.
  • Certification of Business Intelligence with SQL 2012.
  • Certification of Epicor Portal with SQL 2012.

Service Pack 10

  • Certification of Microsoft Windows™8.
  • Certification of Financials 7.4 SP5.

Service Pack 11

  • Certification of Financials 7.4 SP6.
  • Certification of Financials 7.3.6 SP5.
  • Certification of Internet Explorer 11.

Service Pack 12

  • Certification of Windows 2012 R2/IIS 8/Internet Explorer 11.

 

 

Reference: Epicor for Service Enterprises Closed Issues Release Notes Version 8.2 SP 12 (E4SEReleaseNotesClosedIssues_8.2 SP12.pdf)

 

+1
Share this
  • Facebook
  • Twitter
  • LinkedIn
  • StumbleUpon
  • Digg
  • del.icio.us
  • Reddit
  • email

Tags:

Comments

  1. No comments yet.

Post your comment

Notify me of followup comments via e-mail. You can also subscribe without commenting.